No public key available for the following key IDs错误修复方法

今天在Debian 7 x64系统中运行apt-get update时出现如下错误提示:

  1. Reading package lists... Done
  2. W: There is no public key available for the following key IDs:
  3. 9D6D8F6BC857C906
  4. W: There is no public key available for the following key IDs:
  5. 7638D0442B90D010

百度谷歌一番,找到了最简单的解决方法。运行如下命令即可:

  1. apt-get install debian-keyring debian-archive-keyring -y

安装完毕后,再次运行

  1. apt-get update

此时应该可以正常更新包列表。

管理员

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: